Hace poco cambie la placa de vídeo y uno de los problemas que tuve a instalar los drivers ATI fue que me pedía Pre-requisites, mirando el log que lo encontramos en /usr/share/ati/fglrx-install.log nos pide dos paquetes que son dh-modaliases y execstack. Para solucionarlo abrimos una terminal y hacemos lo siguiente:

Primero necesitamos los build essential para eso ejecutamos el siguiente comando.

sudo apt-get install build-essential

Luego los linux headers.

sudo apt-get install build-essential linux-headers-generic linux-headers-`uname -r`

Y por ultimo instalamos los paquetes necesarios para instalar los drivers.

sudo apt-get install dh-modaliases execstack